• Questions

     
    1
    0
    -1

    Which versions of jira service desk are supported?

      CommentAdd your comment...

      1 answer

      1.  
        1
        0
        -1

        Matching versions for JIRA version 7.2.0 - 7.6.2 should work. If I'm not mistaking that should mean that JSD version 3.2 and later should work. 


        Hope this helps. Cheers!  
        /Martin

          CommentAdd your comment...